• Vista SP2 asennusvaikeus

    Etusivu Foorumit Internet ja pokeri Laitteistot / ohjelmistot Vista SP2 asennusvaikeus

    Esillä 13 viestiä, 1 - 13 (kaikkiaan 13)
    • Julkaisija
      Viestit
    • #26801
      kojak_gambler
      Osallistuja

      Täällä kun tuppaa olemaan myös noita tietokoneguruja niin kysästäänpä josko joku tietäisi…

      Eli Vistan SP2 ei suostu asentumaan.
      Updaten kautta asennus herjaa “Koodi 800B0100”.
      Latasin sen manuaalisesti ja sainkin ajettua koneelle mutta asennuksen jälkeen tuli taas jokin virheilmoitus ( jota en enää muista). Nyt sitten kone yrittää ehdottaa SP:n asennusta mutta kun se ei asennu niin ehdotus pomppaa esiin aina uudelleen.

      Ystävämme Gray Google ei kertonut oikein mitään asiasta. Jonkun uuden päivityksen ajamista Windows download sivustolta, jonka piti korjata tuo virhe (joku ihme yhteensopivuusongelma jo olemassa olevien ohjelmien kanssa) mutta ei se mitään auttanut….

      #547469
      Donkameni
      Osallistuja

      Täh koska toi sp2 ois tullu? ei tänne vaan
      edit jaa no joku päivitys on nyt tullu. uskaltaako?

      #547479
      kojak_gambler
      Osallistuja

      Muutaman päivän olen nyt räplännyt sitä….

      #547485
      Xzar
      Jäsen

      En ole guru mutta täältä vois löytyä apua:
      http://support.microsoft.com/kb/956702

      #547487
      AA23
      Osallistuja

      Minulla on Vista SP2 asentunut ongelmitta sekä englanniksi (jo pari kuukautta sitten) ja nyt viime päivinä myös suomeksi.

      SP2:n asentamisen jälkeen on kuitenkin ilmaantunut satunnaisia Windows Update -ongelmia: virhe 8007000B tuntuu ilmaantuvan käytännössä jokaisen päivitysrupeaman yhetydessä.

      Pohdin, että on ko tuo jokin F-securen yhteensopivuusongelma tai jotakin vastaavaa. Jos tuo olisi yleisempi SP2-ongelma, niin eiköhän MS sen melko pian saa kuntoon.

      Edit: lisäys, että Microsoftilla on korjaus, jolla tuon esiin tulleen 8007000B-virheen saa korjattua:
      http://support.microsoft.com/kb/956699/en-us

      #547496
      Xzar
      Jäsen

      Saattaapa olla että olet jo kolunnut lähettämäni linkin, joten saattoi olla turha neuvo. Mutta tuli mieleen villi arvaus Xp-ajoilta: joku Skypen lisäosa aiheutti vittuilua Windows Updaten kanssa. Asia hoitui poistamalla käytöstä lisäosa. Jossakin googletuksessa veikkailtiin myös F-Securen ja Nortonin ja muutaman muun palomuurisoftan aiheuttavan errorin. Tämä oli kyllä vähän mutua, mutta umpikujassa jos olet…
      Itsellä asentui ongelmitta, ei kylläkään tullut automaattisten päivitysten kautta vaan Windows Updatesta. Asennuksen jälkeen on pukannut päivitystä yhtenään.

      #547497
      Dharma_fran_Hgfors
      Osallistuja

      Itselläni ongelma johtui F-Securen palomuurista. Sallimalla jollekin asennuksen yhteydessä tulleelle vähän epämääräiselle pyynnölle oikeuden suoritukseen asennus onnistui.

      #547499
      kojak_gambler
      Osallistuja

      Pitänee koittaa noita.
      Kun kävin hakemassa päivityksen manuaalisesti, on pakettikin kivasti koneella, joten voi huoletta heittää virusturvat pois päältä ja koittaa sillätavoin.

      Tuota linkkiä en ilmeisesti ollut käynyt läpi. Pitänee tutustua siihenkin tarkemmin.

      #548285
      kojak_gambler
      Osallistuja

      Elikkäs tuuttasin F-Securen pois päältä ja SP2 asentui normaalisti.

      Kiitokset vinkeistä.

      #548351
      Donkameni
      Osallistuja

      @kojak_gambler wrote:

      Elikkäs tuuttasin F-Securen pois päältä ja SP2 asentui normaalisti.

      Kiitokset vinkeistä.

      Annan vie yhden vinkin. Kannattaisi uninstallaa se kokonaa eikä vain ottaa pois päältä.

      #593035
      LuhankaDonk
      Osallistuja

      Kerrankin käytin aikaa ja selasin vanhempia postauksia.

      Eli,

      Mulla on hyvin pitkälti samanlainen ongelma, eli mulla on 32-bit VHP suomenkielisenä ja SP2 ei lataannu kuin 81%:iin asti, mutta ei koskaan siitä edemmäs.

      Kerran vedin päivityshistorian sileeks pysäyttämällä Windows Updaten, tyhjäämällä erään kansion ja käynnistämällä WU:n uudestaan. Jälleen kerran lataus meni 81%:iin asti ja pysähtyi. Error codena tais olla toi jo mainittu “Koodi 800B0100.”

      Sit oon vähän yrittäny säätää Avast!:in asetuksia, josko niistä jokun aiheuttais sen ongelman. Oisko hyvä idea stopata Avast! siks aikaa, että sais yritettyä, että onnistuuko SP2:n lataus kokonaan, vai onko heittää jotain muuta ideaa?

      #593036
      AA23
      Osallistuja

      @LuhankaDonk wrote:

      Mulla on hyvin pitkälti samanlainen ongelma, eli mulla on 32-bit VHP suomenkielisenä ja SP2 ei lataannu kuin 81%:iin asti, mutta ei koskaan siitä edemmäs.

      Koetapas ladata asennuspaketti suoraan MS:n palvelimelta ja sitten asenna se käsin, eikä WindowsUpdaten kautta.
      http://www.microsoft.com/downloads/details.aspx?displaylang=fi&FamilyID=891ab806-2431-4d00-afa3-99ff6f22448d

      (Avast kannattanee ottaa kokonaan pois päältä asennuksen ajaksi.)

      #593039
      LuhankaDonk
      Osallistuja

      @AA23 wrote:

      @LuhankaDonk wrote:

      Mulla on hyvin pitkälti samanlainen ongelma, eli mulla on 32-bit VHP suomenkielisenä ja SP2 ei lataannu kuin 81%:iin asti, mutta ei koskaan siitä edemmäs.

      Koetapas ladata asennuspaketti suoraan MS:n palvelimelta ja sitten asenna se käsin, eikä WindowsUpdaten kautta.
      http://www.microsoft.com/downloads/details.aspx?displaylang=fi&FamilyID=891ab806-2431-4d00-afa3-99ff6f22448d

      (Avast kannattanee ottaa kokonaan pois päältä asennuksen ajaksi.)

      Kiitoksia salamaakin nopeammasta vastauksesta! 🙂

      Täytyy testata lataamalla ton linkin kautta, vaikka sieltä joutuu lataaman sen koko n. 500MB:n paketin, kun WU:n kautta ois selvinny n. 75MB:llä.

      P.S. Kivasti näyttää lataavan n. 5µB sekunnisssa tällä hetkellä, eli varmaan joskus keväällä 3009 pääsee asentelemaan. 😀

    Esillä 13 viestiä, 1 - 13 (kaikkiaan 13)
    • Sinun täytyy olla kirjautunut vastataksesi tähän aiheeseen.